#1

Main Screen

in Bugreports 1.3.3 Thu Aug 26, 2010 6:46 pm
by richen Adjutant of Newerth | 371 Posts

The Main Screen Shows 1.3.2 instead 1.3.3 :P


Scroll up
lockThis thread has been closed

#2

RE: Main Screen

in Bugreports 1.3.3 Thu Aug 26, 2010 8:13 pm
by Splashbash Part-Time Leecher of Newerth | 12 Posts

open resource4.s2z with winrar and create a new folder called ui
put the main.interface file in that folder

and it should work now

Scroll up
lockThis thread has been closed

#3

RE: Main Screen

in Bugreports 1.3.3 Thu Aug 26, 2010 10:33 pm
by richen Adjutant of Newerth | 371 Posts

omg D:

it worked thanks.

That file just updates this name right?


Scroll up
lockThis thread has been closed

#4

RE: Main Screen

in Bugreports 1.3.3 Thu Aug 26, 2010 10:42 pm
by Sordit Admin of Newerth | 475 Posts

Yes thats right. updates only the version n°


Scroll up
lockThis thread has been closed

#5

RE: Main Screen

in Bugreports 1.3.3 Fri Aug 27, 2010 12:10 am
by richen Adjutant of Newerth | 371 Posts

ufff, sorry sordit i've uploaded that 130mb files with differents mirros all over the day with this file bugged, i mus change it now or w8 the next versions to fix it?


Last edited Fri Aug 27, 2010 12:10 am | Scroll up
lockThis thread has been closed

#6

RE: Main Screen

in Bugreports 1.3.3 Fri Aug 27, 2010 3:52 pm
by Sordit Admin of Newerth | 475 Posts

I don´t thinks its really a big problem. I forgott that the file is not placed in the right folder as I uploaded it. But I can place it right and upload only the resources4.s2z

To fix this bug replace the resources4.s2z with this one:
Version number fix. Mediafire

This will only fix the versionnumber in main menu.


Last edited Fri Aug 27, 2010 4:15 pm | Scroll up
lockThis thread has been closed



Visitors
0 Members and 1 Guest are online.

We welcome our newest member: Bimbo Silva
Board Statistics
The forum has 770 topics and 5923 posts.